Gay Spot

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Up to now

AgisMole

Active member
#1
technically speaking everything has worked flawlessly. Bravi! ^_^
Only two little curiosities:
the forum has wished me happy birthday via email... a month before. Thank you dears but how unpolite to make an obsolete, old lady like me look older tsk tsk tsk.gif
Joking apart, I've got a "security problem" in the process of uploading pics which gets fixed by a simple refresh.
Concerning that I'd take the opportunity too to ask for the policy of files uploads: acceptable sizes per post? per thread?...
Ciao :)
 

Bryce

Administrator
Staff member
#2
Hello @AgisMole.

  1. Can you forward the happy birthday email to me if you still have it? You can send it to admin {at} gayspot.com.
  2. Was the security problem from "cloudflare" by chance? If you could get a screen capture or copy and paste any info it provides, that would be most helpful.
  3. The size of images is limited to a max of 1MB per image; up to 5 attachments can be added to a single message; Up to 2,000 pixels in height and/or width.
Thanks for the great questions and help!
 

AgisMole

Active member
#3
My pleasure Bryce but, my bad, hotmail seems to have erased that email for good. :cry: I cannot find it for some reason with the recover function. Could it be cause I wasted it from the spam where the forum emails were directed at the beginning? :unsure:
Concerning 2. I didn't notice cloudflare related problems but it is possible I didn't check well. This thing is easy to fix for the user and it doesn't seem to happen on a regular basis. If it happens again I'll remember to take a screenshot.
Concerning 3. thank you for the explanation Bryce. Are there already threads or specific locations I could have missed for the forum code/rules? :)
 

Brad

Administrator
Staff member
#5
My pleasure Bryce but, my bad, hotmail seems to have erased that email for good. :cry: I cannot find it for some reason with the recover function. Could it be cause I wasted it from the spam where the forum emails were directed at the beginning? :unsure:
Concerning 2. I didn't notice cloudflare related problems but it is possible I didn't check well. This thing is easy to fix for the user and it doesn't seem to happen on a regular basis. If it happens again I'll remember to take a screenshot.
Concerning 3. thank you for the explanation Bryce. Are there already threads or specific locations I could have missed for the forum code/rules? :)
Thanks for the update. During our beta period, not all items are in place quite yet. However, you may like to visit the Code of Conduct suggestions thread. Please let us know if you run into any additional issues or need any assistance.
 

Top